How to solved Error proxychains LD_PRELOAD cannot be preloaded [ERROR: ld.so: object 'libproxychains.so.3' from LD_PRELOAD ...]

How to solved Error proxychains LD_PRELOAD cannot be preloaded - After you installed proxychains in your ubuntu or linux, when you do update aptitude using command sudo apt-get update, and than you look error message like ERROR: ld.so: object 'libproxychains.so.3' from LD_PRELOAD cannot be preloaded: ignored. so you should do this step.

Open your terminal, press this key
Ctrl+Alt+t
Open proxychains config for load library in /usr/bin/proxychains. In this section we are use nano editor
sudo nano /usr/lib/libproxychains
And than you should change this script
export LD_PRELOAD=libproxychains.so.3
to be this script
export LD_PRELOAD=/usr/lib/libproxychains.so.3
Save it, by press Ctrl+X and than Y and last is Enter.

Finish, restart your computer ;)

Paper 4Share - How to solved Error proxychains LD_PRELOAD cannot be preloaded

loading...